INF-2750
Incident Report for Yoti
Resolved
The Age verification service is fully operational. This incident has been resolved.
Posted Mar 16, 2023 - 22:10 UTC
Monitoring
We have fixed the Age verification service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Mar 16, 2023 - 22:05 UTC
Identified
We have identified the cause of this incident and we are working to restore the Age verification service as soon as possible.
Posted Mar 16, 2023 - 22:04 UTC
Investigating
We are currently investigating issues with our age verification services and some users may encounter errors
Posted Mar 16, 2023 - 21:07 UTC
This incident affected: Global (Age verification).