INC-2954 P1 (High Priority)
Incident Report for Yoti
Postmortem

Due to a production release, we experienced an issue with Identity verification, Yoti Hub, Age verification, and Identity verification portal services on 8th Feb 2024 between 11:04 UTC – 11:18 UTC. During this period some customers may have noticed a degradation in service.

Posted Feb 12, 2024 - 15:10 UTC

Resolved
The Age Estimation, Identity verification, Yoti Hub services are fully operational. This incident has been resolved.
Posted Feb 08, 2024 - 11:27 UTC
Monitoring
We have fixed the Age Estimation, Identity verification, Yoti Hub services. Our engineers will monitor the situation until we declare the incident resolved.
Posted Feb 08, 2024 - 11:24 UTC
Investigating
We are experiencing issues with the Age Estimation, Identity verification, Yoti Hub services.
Posted Feb 08, 2024 - 11:21 UTC
This incident affected: Global (Identity verification, Age estimation, Yoti Hub).