INC-2971 ( P2 - Medium Priority )
Incident Report for Yoti
Postmortem

We experienced a partial outage with the Age verification, Identity verification, Identity verification portal, Age estimation, Yoti Hub services on 5th March 2024 between 17:53 and 18:14 UTC. During this time some users would have seen errors while using these services. We understand the inconvenience this caused for our users, and we sincerely apologise for any disruption.

Posted Mar 06, 2024 - 15:58 UTC

Resolved
The Age verification,Identity verification,IDV portal , Yoti Hub services and Yoti password manager. service is fully operational. This incident has been resolved.
Posted Mar 05, 2024 - 18:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 18:00 UTC
Identified
There was a outage on Age verification,Identity verification,IDV portal , Yoti Hub services and Yoti password manager. All users would have encountered errors during this time.
Posted Mar 05, 2024 - 17:53 UTC
This incident affected: Global (Digital ID, Identity verification, Identity verification portal, Age verification, Yoti Hub, Yoti Password Manager).