INC-3144 P1 (High Priority)
Incident Report for Yoti
Postmortem

Sunday 20th October 2024 from 09:25 UTC - 10:03 UTC

The Yoti NOC team noticed an increase in errors towards our Age Verification, Age Estimation, esignatures, Yoti Hub & Health Portal services.

The root cause was due to a database issue that went into read only mode as a fail safe.  This was quickly fixed by our infrastructure team restoring all services back to normal.

Impacted uses would have been unable to use the services during this time.

We apologise for any inconvenience this outage has caused our customers.

Posted Oct 21, 2024 - 09:19 UTC

Resolved
The Age verification, Age estimation, eSignatures,Yoti Hub, Health Portal services service is fully operational. This incident has been resolved.
Posted Oct 20, 2024 - 10:03 UTC
Identified
We have identified the cause of this incident and we are working to restore the Age verification, Age estimation, eSignatures,Yoti Hub, Health Portal services.as soon as possible.
Posted Oct 20, 2024 - 09:41 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2024 - 09:35 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2024 - 09:30 UTC
Investigating
We are experiencing issues with the Age verification, Age estimation, eSignatures,Yoti Hub, Health Portal services.
Posted Oct 20, 2024 - 09:25 UTC
This incident affected: Global (Age verification, Age estimation, eSignatures, Health Portal, Yoti Hub).