INC-3273/1 (P2 - Medium Priority)

Incident Report for Yoti

Resolved

The Age verification service is fully operational. This incident has been resolved.
Posted Apr 02, 2025 - 16:23 UTC

Identified

We have identified the cause of this incident and we are working to restore the Age verification service as soon as possible, Users may experience delays in receiving notifications regarding age verification results. We apologise for any inconvenience this may cause.
Posted Apr 02, 2025 - 15:12 UTC
This incident affected: Global (Age verification).