INC-2826
Incident Report for Yoti
Resolved
The Digital ID and Identity verification services are fully operational. This incident has been resolved.
Posted Aug 22, 2023 - 10:38 UTC
Monitoring
We have fixed the Digital ID and Identity verification services. Our engineers will monitor the situation until we declare the incident resolved.
Posted Aug 22, 2023 - 10:01 UTC
Update
We are getting some checks through the system but there is a longer wait time than usual. We are continuing to investigate the issue.
Posted Aug 22, 2023 - 09:40 UTC
Investigating
We are experiencing issues with the Digital ID and Identity verification services.
Posted Aug 22, 2023 - 09:02 UTC
This incident affected: Global (Digital ID, Identity verification).