INC-2582
Incident Report for Yoti
Resolved
The Age estimation service is fully operational. This incident has been resolved.
Posted Sep 12, 2021 - 21:14 UTC
Monitoring
We have fixed the Age estimation service. Our engineers will monitor the situation until we declare the incident over.
Posted Sep 12, 2021 - 20:58 UTC
Identified
We have identified the cause of this incident and we are working to restore the Age estimation service as soon as possible.
Posted Sep 12, 2021 - 20:17 UTC
Investigating
We are experiencing an outage with the Age estimation service.
Posted Sep 12, 2021 - 18:22 UTC
This incident affected: Global (Age estimation).