INC-3008 (P3 - Low Priority)
Incident Report for Yoti
Postmortem

At 00:00 UTC the Yoti NOC team noticed an increase in error rates towards the Age Estimation (AE) Service.

The root cause was due to an expired licence within the Age Estimation (AE) service, a hotfix was quickly put in place which resolved most of the errors we were seeing whilst the infrastructure team worked on a full fix.  Impacted users would have received errors from Yoti’s backend system.

At 02:40 UTC the incident was downgraded to a P3 - Low priority Incident. A permanent fix was issued at 09:28 UTC which resolved any outstanding issue.
We apologise for any inconvenience this outage has caused our customers.

Posted May 13, 2024 - 09:32 UTC

Resolved
The Age estimation service is fully operational. This incident has been resolved.
Posted Apr 13, 2024 - 09:48 UTC
Monitoring
We have fixed the Age estimation service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Apr 13, 2024 - 02:40 UTC
Identified
We have identified the cause of this incident and we are working to restore the Age estimation service as soon as possible.
Posted Apr 13, 2024 - 00:49 UTC
Investigating
We are experiencing issues with the Age estimation service.
Posted Apr 13, 2024 - 00:00 UTC
This incident affected: Global (Age estimation).