INC-2574
Incident Report for Yoti
Resolved
The Age verification service is fully operational. This incident has been resolved.
Posted Jul 28, 2021 - 18:09 UTC
Monitoring
We have fixed the Age verification service. Our engineers will monitor the situation until we declare the incident over.
Posted Jul 28, 2021 - 17:57 UTC
Identified
We have identified the cause of this incident and we are working to restore the Age verification service as soon as possible.
Posted Jul 28, 2021 - 17:23 UTC
Investigating
We are experiencing an outage with the Age verification service.
Posted Jul 28, 2021 - 17:20 UTC
This incident affected: Global (Age verification).