INC - 2937 - P2 (Medium Priority)
Incident Report for Yoti
Resolved
The Digital ID and Identity verification service is fully operational. This incident has been resolved.
Posted Jan 06, 2024 - 11:28 UTC
Monitoring
The issue with the admin checks is resolved now. Our engineers will monitor the situation until we declare the incident resolved.
Posted Jan 06, 2024 - 11:21 UTC
Investigating
We are getting some slowness in admin checks through the system that affects the Digital ID and Identity verification services. The checks are taking longer wait time than usual. We are continuing to investigate the issue.
Posted Jan 06, 2024 - 10:09 UTC
This incident affected: Global (Digital ID, Identity verification).