INC-2653
Incident Report for Yoti
Resolved
The Identity verification service is fully operational. This incident has been resolved.
Posted Jul 28, 2022 - 18:07 UTC
Monitoring
We have fixed the Identity verification service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Jul 28, 2022 - 18:00 UTC
Identified
We have identified the cause of this incident and we are working to restore the Identity verification service as soon as possible.
Posted Jul 28, 2022 - 17:58 UTC
Investigating
We are experiencing issues with the identity verification service.
Posted Jul 28, 2022 - 17:32 UTC
This incident affected: Canada (Identity verification).