INC-2609
Incident Report for Yoti
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 11:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 11:19 UTC
Identified
We have identified an issue with esignatures as a result of which some users would have seen errors while using the service
Posted Jan 12, 2022 - 11:18 UTC
This incident affected: Global (eSignatures).